helpmac.it

walrus87 15 HelpPoints assistant (15) Inserita il 27 mar

Airport express non viene visualizzata e non funziona

Ciao a tutti, ho un problema con un airport express di vecchie generazioni.
Ho appena cambiato casa e sto condividendo il wifi con un vicino (il router non è da me) e, provando a connettere airport express al wifi già esistente, succede questo:

- procedura di connessione, ad un certo punto mi dice "cercando airport express"
- il led diventa verde, continuo a visualizzare lo stesso messaggio
- utility airport mi restituisce un messaggio di errore
- il led rimane verde ma non c'è nessuna airport connessa in utility airport

Se vado nelle configuarazioni del router... la vede connessa come dispositivo...

Dopo un milione di prove, per scongiurare la rottura dell'airport, ho provato a connetterla all'hotspot del mio cell e va perfettamente, luce verde, visualizzata in utility airport...
Quindi il problema deve essere necessariamente nel router (Tiscali tg788vn v2)... giusto?

Sapete quali sono i parametri del router da controllare, che potrebbero bloccare il corretto funzionamento dell'airport??

Grazie mille

Risposte 1

Esegui il login o registrati così potrai votare le risposte.
  • appleuser 868 HelpPoints master (868) Inserita il 29 mar
    0VOTI

    sinceramente non ho mai utilizzato il tiscali e non ho idea del suo sistema. Ti consiglio di cercare su google delle guide su come configurare l'airport express (sicuramente ci sono per marchi come linksys, netgear, tp-link, fritz) e, in base a quelle configurazioni, capire se le voci sul tuo sono impostate allo stesso modo.

Rispondi

Inserisci solo testo, senza codice HTML. I link vengono automaticamente interpretati dal sistema se presenti http:// o www.. Per le immagini usa un servizio di storage esterno ed incolla il link.

Sei nuovo da queste parti?
Se hai già un account inserisci le credenziali
Registrati per fare domande su HelpMac.it